Commit 3c1a2109 authored by Scotty Logan's avatar Scotty Logan
Browse files

updated dependencies

parent 92c8a872
......@@ -7,10 +7,20 @@
"source": "https://code.stanford.edu/et/puppet-webauth.git",
"project_page": "https://code.stanford.edu/et/puppet-webauth",
"issues_url": "https://code.stanford.edu/et/puppet-webauth/issues",
"dependencies": [
{"name":"puppetlabs-stdlib","version_requirement":">= 1.0.0"},
{"name":"puppetlabs-apache","version_requirement":">= 1.0.0"}
"data_provider": "hiera",
"operatingsystem_support": [
{ "operatingsystem": "Ubuntu" },
{ "operatingsystem": "Debian" }
],
"requirements": [
{ "name": "puppet", "version_requirement": "4.x" }
],
"data_provider": "hiera"
"dependencies": [
{ "name": "puppetlabs/stdlib", "version_requirement": ">= 3.2.0" },
{ "name": "puppetlabs-apache", "version_requirement": ">= 1.0.0" }
]
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment